Discovery Import

Discovery Import

Error when starting Discovery AIM


    • thomas.kirchner
      Hello everyone,   when I try to start Discovery AIM 19.1, the boot display shows up just normal. But when it's "initializing workbench" the window closes and a new on shows up with the message "at least one error has occurred" (translated). No real message what went wrong, just this sentence.   Can anybody help me with this issue? I already tried reinstalling it!
    • Naresh Patre
      Ansys Employee

      Hello  Thomas Kirchner

      1. Are you getting the same error while launching Discovery Live and Discovery SpaceClaim?

      2. Did you encounter any errors while installing? Can you send following log files located at ~/Ansys Inc



        Install.err (if it exists)

      3. Can you try deleting temporary files from %temp% folder?

      • thomas.kirchner

        Hello Naresh Patre 

        I solved the problem just now! It seems that my firewall or proxy server caused some issues. When I start the software in an open network, there is no trouble.

        But thanks for your answer!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.