Ansys Products

Ansys Products

Error with Ansys Electrical – Full site liscence not working

    • jboca
      Subscriber
      I am a student at UC Riverside, we have a full site license for everything but the electrical component is not working. Workbench and other software suits open and load correctly, but the electrical components give a license error.nI can attach the ansys diagnostics log upon request. Thank you.n
    • tsiriaks
      Ansys Employee
      no need for the entire logs. Can you post the full/exact error message that you see when trying to launch AnsysEM ?nThe AnsysEM requires two other ports than the workbench/Mech/Fluids tools :n1. FlexNet (lmgrd) port. This is default to 1055 but make sure the license server is using this default port too.n2. Ansys vendor daemon (ansyslmd) port. This is dynamic by default (meaning it's not fixed) but you can fix it by using the following step on the license server machinenTo set the ansyslmd port to be static , please go to this (default location)n(Windows) C:\Program Files\ANSYS Inc\Shared Files\Licensing\license_files n(Linux) ../ansys_inc/shared_files/licensing/license_filesn, and modify the VENDOR line in every .lic filesnso that it looks like thisnVENDOR ansyslmd PORT=1056n(of course, you can use other port aside from 1056 as well)nPlease make sure that you restart the ANSYS License Manager after you edit this.nnThe client must be able to communicate with the license server via these two ports.n
Viewing 1 reply thread
  • You must be logged in to reply to this topic.