Discovery Import

Discovery Import

Explore Mode – Simulation does not start when fidelity is maximum

    • marin.delacroix
      Hi, A customer reported the following issue during a training, which happened several times : In explore mode,  when the fidelity setting is at maximum, the simulation shows an error and cannot start. The translation from French error message is the following : "The mesh resolution failed. Possible corrective include fidelity reduction, cleaning small features and/or reduction of the anti-aliasing (in the settings). Check the required hardware configuration for solving and display device memory". The simulation indeed starts when reducing the fidelity, but we would expect the software to adapt the maximum allowed fidelity to hardware performances. Can the graphic settings (anti-aliasing specifically) have an impact on the maximum allowed fidelity ? Is this issue known ? Thanks, Marin
    • Charudatta Bandgar

      Hello Marin DE LA CROIX

      There are several things that could be at play here. I would like to get more information before saying anything conclusively.

      What are the system specification and what is the size of the geometry? 

      Are there any small features, as it is saying it is failing to mesh there, it could be that it is defeaturing them at lower fidelities and trying to mesh at higher, but failing. 

      Is this happening for all the files or specific to this file, if it is specific to this file, will it be possible for you to share the file with me so that I can try it on my end, and if even I see the issue I can discuss this further with the developers.

      Can the graphic settings (anti-aliasing specifically) have an impact on the maximum allowed fidelity ?

       Have you tried changing this settings, it has been noticed earlier that this can resolve the issue at times.

      Please check which graphic card is assigned to discovery once, and update the graphic card driver to rule out that possibility.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.