Field plotting doesn’t work in Maxwell 2D/3D

    • msamet

      In Ansys Electronic Desktop Student, when I tried to see the B or H plots of a solenoid that is excited by current, field overlays doesn't visualize neither magnitudes nor the vectors of B and H. Then even if I simulated the ready examples from here, Ansys website, it still doesn't plot and the "3 dots" of the associated field is always gray which should be colored when showing the plots. Could anyone help

    • Navya C
      Ansys Employee
      Hi @msamet Check the following
      1) Did the simulation completed without any errors?
      2) Right mouse click on the Mag_B1 and make sure plot visibility is checked.
      3) If you are running Parametric make sure you selected save fields on the parametric setup window under options.

      Regards Navya
    • KonNto
      I have the same problem. The time is Time = -1. I double click but the only value I can choose is -1.
    • jmonty
      I have the same problem but for a simple 2D geometry... what do i have to do to fix this? I tried everything in the list above.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.