Fluids

Fluids

File PATH included in file name when running Fluent transient simulation on HPC Cluster

    • Caroline
      Subscriber

      Hi,

      I have a problem with running fluent on a cluster as it includes the file PATH in the file name.

      I am running a transient Fluent simulation on an HPC cluster. I upload the .cas.h5 file and am able to run it. In a few test runs everything worked, with auto-save .dat.h5 files were created and saved. I run it on a single node, log in to Fluent on the HPC and give the commands "line wise", as in the command window, not by submitting a full script. Which worked fine.

      I copy the .cas.h5 file from a local computer to the cluster. Lets say the path on the local computer is the following: C:usernamedocuments and the case file is named simulation1.cas.h5

      I must have changed something within Fluent or my commands as now I have a problem occurring. As in the auto-saved .dat.h5 files on the cluster, suddenly the file PATH is included in the name.

      This results in my output to have the following name on the cluster --> C:usernamedocumentssimulation1-00010.dat.h5

      This path is included in the file name (which I could get rid of by renaming) BUT ALSO within the results file where it references to the case file and previous time step .dat files. Thus I am not able to look at my results on my local computer.


      Does someone know how to get rid of the setting "include file PATH in name"? I would appreciate your help so much!


      Thank you so much in advance and I am happy for any idea you might have.


      Best,

      Caroline

    • DrAmine
      Ansys Employee
      Just use local paths.
      Example to save scene file ./filename or just file name same with calculation activities and automatic exports-
Viewing 1 reply thread
  • You must be logged in to reply to this topic.