Fluids

Fluids

Fluent 19 crashes without warning nor error messages

    • fulcrum
      Subscriber

      Hi, Fluent 19 crashes when I try to interact with the mesh on the right side after loading it. My graphics card is GeForce GTX 1050 Ti. ANSYS is using this card.
      Is there any fix for this problem ? 

    • Rob
      Ansys Employee

      Please can you check the drivers are up to date. 


       

    • fulcrum
      Subscriber

      Yes, I updated the grapics card drivers a three days ago, and the problem is still there.

    • DrAmine
      Ansys Employee

       Can you please launch ANSYS FLUENT and use driver msw instead of the standard OpenGl. Youn can do that by starting ANSYS Fluent from command line with the flag -driver msw (Windows) or -driver x (Linux). Alternatively, you can change the driver in ANSYS Fluent by going in the Fluent console by looking after rendering-options in the menu display/set/rendering-options/driver.


       


       

    • Serwur
      Subscriber

      Hello, I had the same problem long ago in topic: https://studentcommunity.ansys.com/thread/ansys-fluent-19-2-crashes/ , but I had no time to work on it.  I've ran ansys workbench (you can also start fluent) on second graphics process, in my case it's Nvidia Geforce and everything works!


      Thanks to abenhadj. 

    • johanna2016
      Subscriber

      Hello, I am having this same problem.  Fluent 19.2 quits unexpectedly.  I am using NVIDIA GeForce experience graphics card, recently updated, and I followed the advice to change to the msw driver but this did not help.  I am running on a 4-core HP windows machine.   I have lost days worth of work, even with saving regularly.  Any suggestions would be great.  Thank you!

    • Keyur Kanade
      Ansys Employee

      please check this once. 


      https://www.ansys.com/solutions/solutions-by-role/it-professionals/platform-support


       

    • johanna2016
      Subscriber

      Hi Kkanade - thank you for your response.  Which document are you pointing to on this web page?  I haven't had this problem until recently, and it only seems to happen when I use workbench to run Fluent (I can run Fluent as a standalone however need the parameterization tool).  Perhaps this might shed some light on the problem? Thanks! 

    • Keyur Kanade
      Ansys Employee

      if that is the case, can you please create a post under installation category. 

Viewing 8 reply threads
  • You must be logged in to reply to this topic.