Ansys Products

Ansys Products

FLUENT 2020 R1 fails to load

    • giulia1pri
      Subscriber

      Hello and thanks in advance to anyone who takes the time to read. 


       Fluent starts to load, then I get this: 


          Host spawning Node 0 on machine "LAPTOP-1QFI3LM9" (win64).


      WARNING: No cached password or password provided.


      use '-pass' or '-cache' to provide password


       


      and then it gets stuck.


      I was trying to start it from Workbench, and I get the error "the fluent application failed to start". 


      I also get this error message from cx2010:


       Execution of the code can't continue because hoops2300_x64_v140.dll wasn't found. To try to fis the problem try to reinstall the program.


      I have already reinstalled the program twice, but nothing changed.


      you should know that I'm not an expert, so please give me instructions as complete as possible.


      I would appreciate any suggestions and help. 


       


      Thanks 

    • Rob
      Ansys Employee

      Hoops is graphics related, is your card supported? 


      https://www.ansys.com/solutions/solutions-by-role/it-professionals/platform-support


      If not, read up on the Fluent launcher options. Also try forcing the graphics card to use the real one and not the motherboard one if it's a laptop. Search on here to find instructions. 

    • giulia1pri
      Subscriber

      I have a NVIDIA GeForce MX250, which is not in the list of graphic cards tested.


      how can I force the graphic card to use the real one?

    • Rob
      Ansys Employee

      It's a Windows setting. Right click on the Fluent icon (or menu option in Start) and there's a Run with Graphics command. 

Viewing 3 reply threads
  • You must be logged in to reply to this topic.