Fluids

Fluids

Fluent 2022R1 adaptive time steps not working

    • soloviev
      Subscriber

      Hello,

      I have just recently started using 2022 R1 and am having issues with the adaptive time steps. I have used this method in previous releases without issue, but with 2022 R1 I am watching the simulation status and the timestep size is not adapting and eventually it leads to an error since I need a smaller time step size for my simulation (running one similar to I have in older releases, so I am familiar with the time step size being very small for convergence in the model). Here are the settings, I ensured that the minimum size and change factor can get smaller / adjust easily, and I had only 1 fixed time step set. Is there a setting I'm missing in this new release to get the adaptive time step to work?

      Thanks,

      Alex

    • DrAmine
      Ansys Employee
      What does your Courant Number tell (from Fluent Transcript) copy paste here an example?
      Do you have Adaptive Mesh Refinement?
    • Rob
      Ansys Employee
      Can you put the min/max change factors back to the default and try.
    • soloviev
      Subscriber
      DrAmine: The last output for Courant number is as follows: Global Courant Number [Variable Time Step Criteria] : 0.0425462
      Rob: I reset the settings for min/Max back to the defaults and it appears to be working so far! Thank you!
    • Rob
      Ansys Employee
      You're welcome. I think the values you picked meant the time step couldn't increase and the decrease was potentially so small it didn't register.
Viewing 4 reply threads
  • You must be logged in to reply to this topic.