Fluids

Fluids

Fluent Application failed to validate the connection?

    • skdubey
      Subscriber

      Dear Friends,

      Recently, I have updated my workstation to new one, with high number of processor. I have following issue, when I run the same model in the 2019 R3, it give the option for the serial and paraller as processing option. Generally, I go for the serial. When I tired to run the same model in the 2022 R2 with the following processing option: Then I am encountering the above error "Fluent Application failed to validate the connection".

      When I googled, I show the two solution, I am bit confuse if they are right or wrong:

      A. https://forum.ansys.com/forums/topic/the-fluent-application-failed-to-validate-the-connection-what-to-do/ : To Rename C:\Windows\system32\libmdd.dll (e.g. to libmdd.dll.old) may resolve the issue. I am not the adminstrator of the workstation. Also I am not able to find that file. 

      B. To reduce the numner of the solver: https://www.reddit.com/r/ANSYS/comments/vieo79/the_fluent_application_failed_to_validate_the/ : I think In that case, I should have some number of solver in the block but it only shows the "solver process as 1" should I change it to 4 or 8 or with 40 logical processors:

       

      Any suggestion will be helpful

       

    • Vivek Praveen
      Ansys Employee

      Hi skdubey,

      Maybe its the problem with liscence manager. Go to ANSYS Liscence Management center and try stopping and then restarting the Liscence manager. 

      Or else check out this thread which adresses a similiar problem.

    • Lee myungjun
      Subscriber

      Maybe checking the "Show More Options - pre/post ~~" would be helpful

    • skdubey
      Subscriber

      @vivek praveen: So should Install older verison.?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.