Fluids

Fluids

Fluent CAD Import Error?

    • Ozen
      Subscriber

      Sorta getting really frustrated with this software, nothing ever works as it is supposed to... Trying to run a simple fluid flow problem for an injector design but I can't even import ANY geometry. Even if I build it in Design Modeler or SpaceClaim, same results "Error in CAD Import". Yes, so descriptive on telling me why it cannot read a simple file in Fluent but can open the file in any other damn package in ANSYS...

    • Keyur Kanade
      Ansys Employee
      Please use CAD configuration manager to configure CAD import.
      You will find many posts on CAD configuration manager on forum.
      Please go through help manual for more details
      Regards Keyur
      How to access Ansys Online Help Document
      Guidelines on the Student Community

    • Rob
      Ansys Employee
      Also, try running from C:\users with no spaces in the path. The Workflow is script based and sometimes failed for paths with spaces and/or mapped drives. It REALLY doesn't like OneDrive....
    • Ozen
      Subscriber
      That is what I did, I said so in the second paragraph of the post. The help section offered no troubleshooting, only gave instructions on how to set it up. Which I followed and it did not work. And there are a bunch of CAD configuration problems on the forum and not a single one with an answer on how to solve this. I've seen this import error as far back as 2017, yet apparently nobody knows why it refuses to work.
      Tried deleting the spaces, error message came back saying the specified pathway does not exist. The spaces are critical it appears.

    • Ozen
      Subscriber
      Just did an entire uninstall and reinstall with a fresh download following the installation guide EXACTLY, no change, same worthless error.
    • Keyur Kanade
      Ansys Employee
      Make sure you have admin previlages to all files and folders on the machine.
    • Rob
      Ansys Employee
      I meant to save the file and project to C:\users and have no spaces, not to alter the path in the solver.
    • Ozen
      Subscriber
      Admin privileges were used throughout the entire process, no change.
      I tried this now, no change. My commercial supplier is working on this case now, they were able to open the file on there end 3 different ways. So it appears it is something limited to my copy.

    • Nikhil Narale
      Ansys Employee
      Just a thought. While opening Fluent, can you check the working directory from the 'General Options' tab? Make sure there are no special characters in the working directory folder.

      Nikhil
    • Ozen
      Subscriber
      No special characters. Directory location is just C:\Users\Ozen. Does it matter where the working directory is? ANSYS and all the files I save are stored on my Z drive, the C drive is just for Windows.
    • RK
      Ansys Employee
      See if you are able to import the geometry from SpaceClaim standalone version? Open the geometry in SpaceClaim standalone--> Workbench --> Watertight workflow.
    • Ozen
      Subscriber
      Spent an hour trouble-shooting with ANSYS, we found the problem. ANSYS was saved on my Z drives Program Files (x86) folder. IT CANNOT BE SAVED THERE, for whatever reason, the (x86) conflicts with Fluent's CAD import. The solution was to instead create a Program Files folder in the Z drive and install ANSYS there.
    • siddhu30
      Subscriber
      did u find the solution?????..please help me....

    • RK
      Ansys Employee
      Install the 2022 R1 version. This might sort out the issue.
    • 宋 园园
      Subscriber

      Ozen, the same problem appeared when i click the "generate the surface mesh". AND then i tried to check my working directionary and found the name of ".bat" file has Chinese characters. I figured out the problem why it has Chinese charecters and the error was solved then. Hope it will help you.

    • 宋 园园
      Subscriber

      so i guess your working directionary path or the name of ".bat" file in working directionary has some characters that ansys could not identify....

    • Qibai Shiyao
      Subscriber

      Hello, I have the same problem as you. My ansys was installed under drive E, the drive I used to install the software. There is no (x86) path, how should I solve it?

      • 宋 园园
        Subscriber

        Sorry,Qibai,i didn`t meet the problem you mentioned. but after searhcing the "x86 path", here is my suggestion: maybe try to correcvt your environment variables.

Viewing 16 reply threads
  • You must be logged in to reply to this topic.