Ansys Products

Ansys Products

Fluent Error: Failed to connect, Error loading shared library.

    • khalid4747
      Subscriber

       Hello,


      We are running Ansys workbench on Linux and experienced this error below. 


      Pic of error


      In the console, it displays this, /wsu/el7/pre-compiled/ansys/2019r2/v194/CFX/bin/linux-amd64/PostGui_ogl.exe: error while loading shared libraries: libQt5Widgets.so.5: cannot open shared object file: No such file or directory


      When running strace it shows that it's trying to look in /usr/lib64/libQt5Widgets.so.5 when it actually is in /wsu/el7/pre-compiled/ansys/2019r2/v194/fluent/lib/lnamd64/Qt/lib/libQt5Widgets.so.5


      What can I do to fix this?


      Thanks,


      Khalid Awad

    • tsiriaks
      Ansys Employee

      What is the OS version ?


      Did you install all prerequisites as shown in the Linux installation guide ?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.