Ansys Products

Ansys Products

Fluent fails to open in 17.2 Version

    • kh45
      Subscriber

      Hi


      I just recently installed Ansys 17.2 and can open workbench, DM, and Meshing, but for some reason I cannot open Fluent. The software either gets hung up, or I get an error saying cx1720.exe has stopped working. When I open error details, it says The FLUENT application failed to validate the connection. I followed the dl instructions on the site down to the letter so I am not sure what the problem is. Any ideas?


       

    • pgl
      Ansys Employee

      Which version of MS Windows are you using? Others have seen this problem with Windows 8.0.

    • kh45
      Subscriber

      I am using Windows 7 professional

    • pgl
      Ansys Employee

      O.K. I found some mentions on the web that this issue was solved for some users by updating their Windows 7 installation, for example to the latest service pack. Others state that updating to Windows 10 was the best solution. 

    • kh45
      Subscriber

      This problem still hasnt been resolved for me. I recently learned how to download more error information. Maybe the error info below can help you diagnose the problem?


       


      Faulting application name: cx1720.exe, version: 0.0.0.0, time stamp: 0x5798d58c


      Faulting module name: atio6axx.dll, version: 6.14.10.12618, time stamp: 0x52a23eb1


      Exception code: 0xc0000005


      Fault offset: 0x0000000000052e6b


      Faulting process id: 0xdcc


      Faulting application start time: 0x01d333dc2bc2e4d4


      Faulting application path: C:PROGRA~1ANSYSI~1v172fluentfluent17.2.0cortexwin64cx1720.exe


      Faulting module path: C:Windowssystem32atio6axx.dll


      Report Id: 6a649604-9fcf-11e7-9121-0800270038fb

    • koldasquare
      Subscriber

      Hi,


       


      I hade the same problem with Fluent of version 2019 R1 (19.3). I tried to:


      turn off the firewall,


      turn off antivirus program,


      changing user name on my computer,


      create a new account with a name not containg special characters and run Ansys there


      I also updated video drivers.


      (I could try to reinstall Ansys with deleting all remaining Ansys files before installing Ansys again, but I didn't believe that this would help for me so I didn't try it).


      Fluent still didn't work. Not even launched separatelly. 


      Solution for me was updating Internet Explorer (from version 9 to 11). On one forum I read that a license information for the License Manager is sent via Internet Explorer so probably it is necessary to use the newest version of IE so Fluent can communicate with a license server properly.


       


      Hope this might help.

    • Oscarcg
      Subscriber
      I have the same problem. Ansys Fluent failed to validate the connection. Does anyone know how to solve it? I have a student version.n
    • tsiriaks
      Ansys Employee
      nLet's work on your issue from this threadnhttps://forum.ansys.com/discussion/20638/problems-with-ansys-fluent-when-i-try-to-edit-setup-the-is-a-problem-the-folling-message-appears#latestn
Viewing 7 reply threads
  • You must be logged in to reply to this topic.