Fluids

Fluids

Fluent GUI issue

    • davidsm
      Subscriber

      As you can see in the attached image, the icon/font size in the Fluent app is way too large for my screen. Any help adjusting the icon/font size to a reasonable size would be greatly appreciated. I have tried the recommendations in this thread, which fixed the workbench resolution, but did not address the issue in Fluent. I tried adjusting DPI settings in the cx1950.exe, fluent launcher exe, and additional relevant extensions. Nothing has worked. 

    • Keyur Kanade
      Ansys Employee

      As ANSYS Staff, we can not download attachments. Please insert images using insert image functionality. 


      please try to change your screen resolution and check. 


      Use 2020R1. Go to file - preferences - default. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • davidsm
      Subscriber

      Hi Keyur,


      Thanks for getting back to me. The image is re-attached. My screen resolution is correct for my laptop display and my preferences are set to default. I should note I'm using version 2019 R3, but this has been an issue with the past few versions. There should be a solution for either software version without changing my laptops screen resolution. Please let me know.


    • Keyur Kanade
      Ansys Employee

      Can you please set preference to default in fluent.



      If this does not help, this may be mostly related to your screen resolution. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • davidsm
      Subscriber

      Hi again,


      The default layout is already selected. The issue is not my screen resolution. If I change my screen resolution so that the fluent icon size is normal, every other part of my display and other apps are minuscule, so that is not a valid solution. I have never had another app do this. 


      I believe I am miscommunication my issue. When I first launched workbench, the icons were too small. To fix this, I followed the suggestion in this thread, which disabled display scaling. So the issue seems to be that workbench and fluent are scaling to my resolution incorrectly. Changing my resolution does not fix this, but instead, a setting in the app needs to be changed. However, I have been unable to find the correct setting or .exe file for fluent to make this change. I am hoping you can suggest the correct setting to change or point me in the right direction. Thanks again.

    • Keyur Kanade
      Ansys Employee

      Try changing your screen resolution to not exceed 1920x1200 . If this still doesn't help, unfortunately, you will have to find a lower resolution monitor that has a native display resolution not exceeding the above number.


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • moranlouie
      Subscriber
      Hi! I am having the same problem. Changing the screen resolution or resetting the GUI didn't help at all.nn
    • Rob
      Ansys Employee
      What scaling are you using? The below are my DIsplay settings. Note 4k can cause some issues. nn
Viewing 7 reply threads
  • You must be logged in to reply to this topic.