Preprocessing

Preprocessing

Fluent mesh-loading-fail when changing the mesh. Never-starting calculation

    • Tim Weber
      Subscriber

      I made a multi-body geometry to analysis the flow behaviour through the system. I did the meshing process with fluent-meshing, where the boundary conditions between the objects were defined as well.

      Then I made the setup in fluent and did a test-simulation, which worked.

      After that I changed the mesh and reloaded fluent and I got a warning that the model information is incompatible with incoming mesh. Somehow the system keeps changing wall names and adds new zones and boundary conditions when the mesh gets changed. 

      Even though everything still seems to work, when I run a calculation it starts but nothing happens (infinite-loop-like) and I have to forcefully shut-down fluent.

      When using check. Once I got the message ''check mesh'' and sometimes there is no messsage but it still does not work.

      How can I simply change the mesh and still work with fluent?

      Thank you so much for your time and answer.

      Cheers!

    • Rob
      Ansys Employee

      When you changed some of the labels it sounds like something got scrambled. Do you have any non-conformal interface zones or walls with shell conduction switched on?  If you are reloading a mesh it suggests you're in Workbench. If you use Fluent standalone you can read a new mesh onto an existing case, but that's your decision, if the set up is fairly easy start from scratch. 

Viewing 1 reply thread
  • You must be logged in to reply to this topic.