Ansys Products

Ansys Products

Fluent not showing the mesh or anything

    • jayA
      Subscriber


       


      Fluent is not showing the mesh or solution or anything in its window, but when I save the picture it shows that there is a figure (mesh or solution).


      How to fix it and make it show on the window of Fluent? 

    • tsiriaks
      Ansys Employee

       I'm not sure if you are having the same issue as this


      https://forum.ansys.com/forums/topic/mesh-not-showing-up-after-opening-fluent/


      Could you try the resolution there and see if it helps ?


      Thank you,


      Win

    • jayA
      Subscriber

      It's not the same issue. I've tried it before and it didn't work because in there they have the background to insert the mesh on but I don't even have the background. 


      Do you perhaps have another solution? 


      Thank you.

    • tsiriaks
      Ansys Employee

      In that case, the next suspect would be graphics card.


      Do you have dedicated graphics card on the machine ?


      Can you try updating the graphics driver ?


      Thanks,


      Win

    • seeta gunti
      Ansys Employee

      Hi,


      Are you able to modify the boundary conditions or any inputs like material properties etc. Aslo please check if you can see any zones in mesh display panel?


      Do you change any named selections or mesh in ansys mesher wile fluent opened?


      Are you getting any error messages in fluent or workbench ( if you open through WB)?


      As Win mentioned, could be an issue with graphics driver also.


      Regards,


      Seeta


       

    • jayA
      Subscriber

      The only graphics driver that I have is: Intel(R) Iris(R) Plus Graphics 640


       


      I updated it and still didn't work. 

    • jayA
      Subscriber

      I can modify everything but still can't see the window of meshing or even the solution. 

    • tsiriaks
      Ansys Employee

      The use of Intel Graphics could be the cause of the issue. Unfortunately, using a non-tested/supported graphics card per this document


      https://www.ansys.com/-/media/ansys/corporate/files/pdf/solutions/it-professionals/platform-support/graphical-display-graphics-cards-tested-192.pdf?la=en


      is a hit-or-miss. Some, who are lucky, don't have issue. Some do.


      But to eliminate any other possible causes of the issue ,


      have you tried using this with stand-alone Fluent ?


      are you physically using this machine or use some kind of remote desktop to access it ?


      Thank you,


      Win

    • ec09176
      Subscriber

      I am experiencing the same issue. As I am accessing the software through a VPN remote desktop extension can this be causing the problem?


      Thanks in advance


       

    • tsiriaks
      Ansys Employee

      Hi ec09176,


      My guess is you are having issue with IP resolution, which is not the same issue as this post.


      Please create your own post and attach the screenshot of the issue.


      Thanks,


      Win

    • sumykk
      Subscriber

      Hi, 


      I'm not sure about it but maybe you've scaled your mesh (it happens to me a lot) so you only have to zoom in. Use fit to window tool for that. 


       


      Bests,


      Sumy

Viewing 10 reply threads
  • You must be logged in to reply to this topic.