Ansys Products

Ansys Products

Fluent not working – ANSYS 19.1

    • solidsnakepl
      Subscriber

      Hello everybody,

      I am using ANSYS 19.1, recently downloaded and I can't get Fluent to start working for me, every time I try to turn it on it shows me the messages (in attachments) sayting that fluent cannot open. I do not know how to deal with this issue and I would really appreciate your help.

      Thanks!

    • Keyur Kanade
      Ansys Employee

      Hi, 


      Moving this to Installation category to get better response. 


      Also can you please check your graphics drivers. You can find some info at 


      https://www.ansys.com/-/media/ansys/corporate/files/pdf/solutions/it-professionals/platform-support/gpu-accelerator-co-processor-capabilities-172.pdf?la=en


      Regards,


      Keyur

    • JakeC
      Ansys Employee

      Hi solidsnakepl,


      DId you install by right clicking on setup.exe and selecting "Run As Administrator"?  If not, please do that.


      If you have, please try right clicking on the Workbench Shortcut and selecting "Run As Administrator", and see if that works.


      Also please verify that the c:program filesansys incansys studentv191fluent directory exists.


      If it does not, please search the c:program filesansys inc directory and its sub directories for install.log and install.err files.


      Please look through those files for issues.


       


      Thank you,


      Jake

Viewing 2 reply threads
  • You must be logged in to reply to this topic.