Ansys Free Student Software

Ansys Free Student Software

Fluent Problems (Again)

    • dorianrendon
      Subscriber

      I have no idea what is going on with this program... I read the suggested threads:   https://studentcommunity.ansys.com/thread/fluent-application-failed-to-start/      and    https://studentcommunity.ansys.com/thread/fluent-doesnt-start-at-all/    but don't really understand what the instructions are... I'm not very good with IT stuff. So I watched a Youtube video 

       as a guide to upload my Solidworks design and run fluid simulations on it. ANSYS workbench lets me import the IGS file and and do the mesh process too but then when to comes to setup, Fluent fails to start. I also followed the steps in https://studentcommunity.ansys.com/thread/fluent-19-2-not-working/  but still no success. 







    • dorianrendon
      Subscriber

      I have no firewall or virus protection on and I have to close Fluent through task manager every time too.

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber


    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

      I am so confused and annoyed. I don't understand why we can't just talk over the phone, I strongly dislike waiting for response through a thread. I have no clue what it means to rearrange the environment path

    • dorianrendon
      Subscriber


    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

    • dorianrendon
      Subscriber

      This is how it looks when I launch Fluent on its own without going through ANSYS Workbench.


       


       



       


       


      I have run out of extra stuff that I would assume be important to post here. I'm just trying my best to help you gather as much info that I hope should expedite my solution

    • dorianrendon
      Subscriber

      @ANSYS team,


      May I please get a response back..... I'ts been a week now and still no word.

    • dorianrendon
      Subscriber

      Wtf why does no one answer my question!?

    • JOSECABRERA
      Subscriber

      I had a similar problem and it was fixed when I stop saving the geometry, the mesh before you run the simulation, try to do that could give you result, just save the project when you finish simulating


       
    • Rob
      Ansys Employee
      The error is suggesting it's the University licence manager that's down - have you got Student and a full version of the code on the same machine?
    • tsiriaks
      Ansys Employee
      Don't set those MPI and interface. It's a different issue/workaround.nIt seems you can launch stand-alone Fluent but have issue when launching WB-Fluent.nDid you try reinstalling ANSYS ?nTry the following (make sure all ANSYS applications are closed first)n1. Open up Product & CAD Configuration with 'run as administrator' -> Configure Products & CADs -> Select alln2. In the CMD Prompt window, enter the following commandsnset PATH=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\WbemnC:\Program Files\ANSYS Inc\v194\Framework\bin\Win64\runwb2.exenBefore you try to launch Fluent from Workbench, right click on the 'setup' cell and select properties, then check the box to open up Fluent Launcher when launching Fluent from Workbench. In Fluent Launcher , select Show More Options -> Environment , then type the following in the boxnFLUENT_LAUNCHER_OPTIONS=-driver mswndoes any of these help ?n
Viewing 18 reply threads
  • You must be logged in to reply to this topic.