Ansys Free Student Software

Ansys Free Student Software

Fluent runs and iterates extremely slowly. But not always.

    • gabluc

      Hi everyone!
      I downloaded and installed ANSYS Academic Student 18.2 following the instruction on the related web page.
      I experienced a strange issue while trying to run CFD simulations with Fluent: sometimes it works just really slow, and that happens without any apparent reason. It could work fine again if I just restarted my PC and run exactly the same simulation (but it's not always so).
      By "really slow" I mean that it takes several minutes to start iterating, and around 1 minute to perform a single iteration.
      Actually, when that happens, also graphics are slow.
      I'm moving my first steps with Ansys and I'm not an expert user, but I think the case I'm trying to analyse is quite simple: it's about steady-state, inviscid analysis, and the mesh consists in 2629 nodes and 4972 elements.
      At the moment, I can tell you the following:
      - The same simulation runs perfectly on different and less-performing machines with the same OS, i.e. Windows 10 1803 (1000 iterations are completed in around 30 seconds);
      - The problem seems to be independent on the ANSYS version I use. I also tried the 19.1 and 19.2, but nothing changed;
      - I actually don't have any clue of what the cause could be. It just looks to be a random thing (I already tried to disable firewall and anti-virus softwares, but to no avail).
      - It seems I'm not the only one to have experienced this kind of problem, but I haven't been able to find any solution on the web.

      Any ideas?

      Thank you in advance.

    • DrAmine
      Ansys Employee

      Can you guarantee that all drivers are up to date and that you are using a professional Graphic card?

      Can you try to run in batch to check if it is due to a graphical issue? Just start in Windows command editor ANSYS Fluent by using the flag "-g", then just read the case file and start iterating. 

    • gabluc

      Hello Amine, thank you for your reply and your precious help.

      I haven't run Fluent in batch mode, but I followed your advice and checked if graphics drivers were up to date. It turned out they weren't, so I updated them and ran the simulation. Everything seems to work just fine at the moment (I also rebooted the system and re-ran Fluent several times to see if something changed, but it didn't). Now I just hope I really solved the problem, since I had already thought so before...

      I'll let you know, maybe this can be helpful to someone else. Thank you again!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.