Ansys Products

Ansys Products

Fluent’s Black Graphic Window

    • veersarao
      Subscriber

      Hi all,

      just started using fluent 18.2 academic version.

      system configuration:- window 10; Intel Xeon; 16 GB ram; Nvidia Quadro M1000M

      After launching fluent all I can see is a black graphic window no matter what I choose or insert mesh.

      I already tried changing the colour scheme from workbench to classic.

      Please find the attached screenshot.

      hope you would be able to assist me.

      Thanks, 

      Veer

       

    • Vishal Ganore
      Ansys Employee

      Looks like colour scheme should be changed from Classic to Workbench. 

    • veersarao
      Subscriber

      Even, after changing the colour scheme and reinstalling the software, graphic window of fluent is still black.

    • Vishal Ganore
      Ansys Employee

      Strange! Could you please open workbench, go to tools>options>fluent and enable workbench colour scheme? See if that helps.

    • veersarao
      Subscriber

      Thanks vganore for getting back to me.

      Still black screen. However, I Installed older version 17.2 and Fluent in this version working perfectly fine.

    • orndui
      Subscriber

      I have the same problem.

      I'm using Ansys 18.2, have tried both with and without the Workbench Color Scheme to no avail.

      I'm running Windows 10 on a Dell XPS 15 9560, with an Intel HD 630 graphics card.

      Is there a solution to this, other than downgrading to version 17?

    • Vishal Ganore
      Ansys Employee

      We don't support Intel graphics card. Could you please try to pop out the graphics window? It may or may not work. 

    • Mmikal
      Subscriber

      Hi, so I had the same problem regarding the black screen when you start Fluent. It took me a while, but I believe that I found a solution. Most probably you have two video cards: intel (integrated) and NVidia as dedicated. Apparently, fluent does not use NVidia as default video card. If I press second mouse button on fluent>Run with graphics processor>High Performance NVidia , it works fine. I have manually changed the default graphics card and for the moment everything looks fine.

    • orndui
      Subscriber

      Hi, so I had the same problem regarding the black screen when you start Fluent. It took me a while, but I believe that I found a solution. Most probably you have two video cards: intel (integrated) and NVidia as dedicated. Apparently, fluent does not use NVidia as default video card. If I press second mouse button on fluent>Run with graphics processor>High Performance NVidia , it works fine. I have manually changed the default graphics card and for the moment everything looks fine.

      Yep, that solved it for me also. Annoyingly I can't seem to make this the default option in the NVidia Control Panel. Guess I'd have to talk to NVidia about that.

    • OliverW
      Subscriber

      Hey,

      I have the same issue with that black screen but in ANSYS Workbench Mechanical v18.

      Does anyone know where I find the .exe (under the ANSYS directory tree) to launch it via my NVidia Graphics cards?

    • Vishal Ganore
      Ansys Employee

      You could set NVidia as your default graphics card then try opening Workbench. 

    • jsokol
      Subscriber

      Hello,

      I have the same issue with ANSYS 18.2/Fluent (entire graphics screen is black). Have tried changing the Workbench Color Scheme without success. Please help! Is there any way to use Fluent without a dedicated graphics card??

       

      Computer specs:

      Lenovo Thinkpad X1 Yoga 2nd Ed

      Windows 10 Pro

      Intel Core i7-7600 CPU @ 2.80 GHz

      Intel HD Graphics 620

       

    • AndiMb93
      Subscriber

        Hi,

      we had the same problem with the black screen in Fluent since Ansys 18.2 on Intel HD Graphics. We solved it by application specific setting of the Intel graphics driver.

      Open the Intel Graphics Driver Control panel -> goto 3D -> add the Fluent executable as application and make sure, that the "Multi-Sampling Anti-Aliasing" is disabled.

      The Fluent executable is located in the folder C:Program FilesANSYS Incv190fluentfluent19.0.0cortexwin64 an case of Ansys 19.0 and it is called cx1900.exe. (Change 19 and the first 0 to 18 and 2 in case of Ansys 18.2)

      In our case Fluent is now working including 3D Graphics.

      Regards
      Andreas

    • Naiara
      Subscriber

      Hello,

      I have Ansys 19.0 installed and I did what you say above graphic window is steel black, any idea of what can I do?

      My computer have Intel HD Graphics 520.

      Thank you,

      Naiara

    • raul.raghav
      Subscriber

      Naiara, did you disable the "Multi-Sample Anti-Aliasing"?

    • Naiara
      Subscriber

      Hi Rahul,

      Now it works!

      Thank you!

      Naiara

    • asma
      Subscriber

      hi

      I carried out all the steps but it sends me a small memory though it was opened before that and the program was shown
      what should I do

       

    • tsiriaks
      Ansys Employee

       Hi asma,

      Could you create a new thread ?

      You can mention on there that you have tried the resolution in this thread with no success.

      Also, I'm quite confused the real issue you are having.

      Do you have issue with Fluent black screen or that low memory message ?

      Thank you,

      Win

    • Josh
      Subscriber

      Hey,
      I have the same problem with the black screen in fluent (ANSYS Workbench: Academic Student Release 19.2)

      This is what I tried:
         - Changing the color scheme was not solving the problem
         - I have no NVIDIA graphic card, only a Intel Iris Plus Graphics 640 (Surface pro)
         - I don´t have “Intel Graphics Driver Control panel“, so I can´t disable the "Multi-Sample Anti-Aliasing".

      Is there someone who can help me?
      Thank you,
      Josh

Viewing 18 reply threads
  • You must be logged in to reply to this topic.