General Mechanical

General Mechanical

FSW Analysis Error with units

Tagged: , , , ,

    • ollie_boulton
      Subscriber

      I'm running a Coupled Field Transient model of FSW process. I then run the output file on a cloud server. When inputting the .esav file back into workbench i get the below errors. Can someone help.

      I also did a bench mark and run the simulation on my computer which worked fine but when running the same model on cloud i get the same error. All units seem to be the same even in the APDL file. Ive also overrided the units in Analysis Data management to MKS.

      Im running it on cloud as the model currently takes over 12hrs on my machine and renders is useless for other work.

    • Ashish Khemka
      Ansys Employee


      Ansys employees cannot download the attachments. The unit system message looks like a warning. Can you please share the snapshot from the solver output?

      Regards Ashish Khemka
Viewing 1 reply thread
  • You must be logged in to reply to this topic.