Fluids

Fluids

Getting error in fluent while compiling a UDF

    • aniruddhanayak
      Subscriber

      I am getting the following error when i try to build and load a UDF in fluent "Error: The UDF library you are trying to load (libudf) is not compiled for parallel use on the current platform (win64).nnThe system cannot find the file specified."


      I am very new to ANSYS and I have tried all the things online that I could find from downloading visual studio 2017 community and opening fluent through the prompt, setting the working directory correctly, and also adding the Path in the system variables but this does not solve the problem for me.


      I am using ANSYS 2020 R1 and Visual Studio 2017 community. I am stuck at this problem for quite long now, please help.

    • DrAmine
      Ansys Employee

      Start Fluent from x86_64 CMD of VS 2017 and try again. Moreover have you downloaded the right additional packages? 

    • aniruddhanayak
      Subscriber

      I tried using the x86_64 CMD of VS 2017 but it gives the same error. Can you please elaborate on the right additional packages.


      Regards, Aniruddha

    • DrAmine
      Ansys Employee
      can you update to 2020R2? Do you have customer portal access?
Viewing 3 reply threads
  • You must be logged in to reply to this topic.