Discovery Import

Discovery Import

Hidden line removed in SC

    • contact
      Subscriber



      Hello Support Team

      When switching from the view "shaded" in a drawing sheet of SC to "hidden line removed", the view of a sheet metal part is not properly hidden (the middle surfaces continue to be displayed) - with a solid part, this works without any problems.
      The layer control does not bring any improvement either.

      Is there a way to hide the dotted center surfaces?

      Thanks for help!

    • Devendra Badgujar
      Ansys Employee

      Hi Alexander Faller

      Let me check and get back to you.

    • Devendra Badgujar
      Ansys Employee

      Hi Alexander Faller

      I checked it and it works without any problem for me with sheet metal part as well as solid part. I tried it in both latest 2022 R1 as well as 2021 R2 version of SpaceClaim and it works without any problem.

      I am not sure what can be the reason for this, it could be beneficial to reset the user settings from SpaceClaim Options > Advanced > Reset All User Settings. Try restarting SpaceClaim and check.

      Also please check if your graphics drivers are up to date, try updating your graphics drivers directly from the manufacturer website (i.e. NVIDIA).

      Please let me know if the problem persists.

      Regards.

    • cbur
      Subscriber

      Hello,

      I think you should uncheck the highlighting of the reference faces!

      • Devendra Badgujar
        Ansys Employee

        charlie 

        Thanks for your update. I checked it and this seems to be the reason for it. Alexander Faller Please try unchecking this Baseline faces option and you should be able to hide the dotted center surfaces.

        Regards.

    • contact
      Subscriber

      Thank you so much for this suggestion Charly and Devendra - this works perfectly now :-)

Viewing 4 reply threads
  • You must be logged in to reply to this topic.