Preprocessing

Preprocessing

How to change vertex (s: surface —> v: volume interior) in ICEM?

Tagged: 

    • ai0013
      Subscriber

      Hello,


      How can I change the association of these vertices from surface (s) to interior (v) ? I dont know why, but all neighboring vertices are OK, except these ones...

    • Keyur Kanade
      Ansys Employee
    • ai0013
      Subscriber
      Thank you I've already tried the deassociate option in the past, but these vertices stay unchanged. (Still appear labeled with an "S" ). Also I have tried to self-associate these vertices (by choosing the fluid region), but this seems to convolute even more the weird fin appearing over my cylinder.
      Do you have any other idea what can be causing this?
Viewing 2 reply threads
  • You must be logged in to reply to this topic.