Electronics

Electronics

How to I view electric fields and add a vacuum to a 2D design?

Tagged: 

    • jmonty
      Subscriber

      I have been struggling to view the electric field and add a vacuum to a 2D interconnect design. When I follow an instructional video I was provided I do not see the electric field. I have already tried the following:

      Select all objects in design --> Field Overlays --> CG Fields --> E --> VectorE --> All Objects selected --> click done

      ... but I don't see the electric field. I also don't know how to add a "dummy vacuum sheet" added around the structure to plot the fields. I need to do this for four separate designs. The images attached show what I'm trying to do.

    • jmonty
      Subscriber
      I'm still stuck. Here's an image of what happens when I try to toggle the electric field using the steps above:

    • Praneeth
      Ansys Employee

      Please go to the draw tab in the user interface and draw a new rectangle and then assign vacuum to it.
      It looks like the model is not solved. Please check again.
      While plotting select all and then plot.
      All the very best.
    • jmonty
      Subscriber
      pmunaga, the model was solved, but I did finally figure out the reason the electric field would not work. I had to "enable" the enterprise/professional/super special license of Ansys electronics desktop before the e-field/magnetic field tools would work properly.
Viewing 3 reply threads
  • You must be logged in to reply to this topic.