Fluids

Fluids

How to introduce effects of interaction of gas and solid particles in DPM simulation in FLUENT?

    • MuhammadAbdullah
      Subscriber

      I am performing DPM simulation of a cold spray process. Solid particles are being injected into a stream of gas. I have created an animation of the particle tracks. The behaviour of the particles is exactly the same as the gas. The velocities are same. However the velocity of the particles should be around 63% of the maximum gas velocity. Kindly tell me which option to select in the Discrete Phase Modelling tab or injections tab that will make the gas interact with the solid particles.

      Interaction with Continuous Phase and Unsteady Particle tracking options are turned on.

    • ai0013
      Subscriber
      Yes, Interaction with Continuous Phase enables the two-way coupling. Could you pleas post some images of your DPM setting? Why particle velocity = 0.63 gas velocity? Is that particle terminal velocity?

    • MuhammadAbdullah
      Subscriber
      That is proved in literature that the particle velocity is 63% of gas velocity. I am trying to validate it. I solved the earlier problem. Now the problem i am facing is that particle velocity is coming out to be around 45 to 50% of gas velocity. I think i am doing something wrong. The velocity should be greater than that and equal to 63% of gas velocity.
      No Physical Model is selected in the following tab.

      In the following tab, spherical model is selected by default in Physical models. Discrete Random Walk is turned on and Random Eddy lifetime is turned off in Turbulent Dispersion.



    • Rob
      Ansys Employee
      Turn on High-res tracking, and please post some results. What is the flow speed at the propellant_gas_and_powder_inlet?
    • DrAmine
      Ansys Employee
      .
    • DrAmine
      Ansys Employee
      Interaction with continuous phase and turbulent diffusion are the only required ingredients here if and only if the flow is far from being densely packed.
Viewing 5 reply threads
  • You must be logged in to reply to this topic.