Ansys Innovation Courses

Ansys Innovation Courses

How to Navigate the Ansys Workbench UI — Lesson 1

    • Robert Clark
      Subscriber

      Working through this lesson "How to Navigate the Ansys Workbench UI — Lesson 1". I downloaded the files from the ANSYS page, and ANSYS doesnt seem to like the provided geometry file. I am getting this error when i try to use it.

      The file will load when I open it in space claim, but will still not link to the geometry. Not sure what the issue is here. This is ANSYS 2022 R2.

    • Saumadeep
      Ansys Employee

      Hi Robert, I have checked on my end and I see no such error. I have tried in ANSYS 2022 R2 as well.

      I would suggest you to reset the app data and then re-download the geometry file and try again to see if the problem persists.

      Follow the steps below to reset ANSYS Appdata:

      1. Exit ANSYS, if you are using it currently.
      2. Go to Start > Run
      3. Enter %APPDATA%
        1. A folder explorer window will open
        2. Open the Ansys folder. Look for the Ansys version you are using, for example, v222, and rename it to v222_Old
      4. Launch ANSYS and refresh the project

       

      - Regards, Saumadeep

      How to access Ansys help links

      Guidelines for Posting on Ansys Learning Forum

    • Gary Stofan
      Ansys Employee

      Exit Anys and SpaceClaim

      Run the Ansys CAD Configuration Manager "Run As Adminstrator"

      Select: "SpaceClaim" checkbox..

      Select: Next

      Select: Configure Selected CAD interfaces... 

      Confirm the log displays:  "SC  Workbench  PlugIn ..... Configure Success"

    • Robert Clark
      Subscriber

      Gary, 

      Thanks for the fix!!!

      The Discovery Workbench Plugin is not configured, will that mess anything up for me in the future?

    • Gary Stofan
      Ansys Employee

      Discovery was probably not installed. If not, the plugin will not configure. 

       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.