Ansys Products

Ansys Products

How to open projects of future version using 19.2 workbench

    • Jenny896
      Subscriber

      My workbench is version 19.2, and my classmate's is v19.4, so I can't open the project she sent me. Is there any method to open a project of newer version?

    • George Karnos
      Ansys Employee

      Hello Jenny896,


       


      Unfortunately, opening a Project created in a newer version with an older version of the software can not be done.


      To open a 19.4 project, one must have 19.4 installed.


      Best,


      George


       

Viewing 1 reply thread
  • You must be logged in to reply to this topic.