How to overcome: “Saving is disabled for models larger than 50 bodies or 300 faces” ?

    • bervyngoh

       Dear Sirs/Mdms, 

      I am very new to ANSYS and I have been attempting to solve a HVAC problem for rolling stock as part of a project. I have developed the model in Solidworks (2016) and am currently trying to mesh it under Ansys - Fluid Flow (Fluent).

      I keep getting the pop up - "Saving is disabled for models larger than 50 bodies or 300 faces. Please reduce the size of your model and try again."

      Is there any way to work around this? Or will I have to upgrade from the Student version in order to mesh a more complex model such as the one I have?

      Thank you for your help!

    • peteroznewman

      You will have to get a Research license to do realistic models. The free Student license is intended to learn how to use the software on simple models.

    • Keyur Kanade
      Ansys Employee

      yes, you will have to get research license access. 

      if you want to use student version, try to reduce your problem size e.g. by using symmetry or simplifying some geometry/assumptions. 




      If this helps, please mark this post as 'Is Solution' to help others.

      Guidelines on the Student Community

      How to access ANSYS help links


    • bervyngoh

      Dear Sirs,

      I managed to over come the aforementioned problem (too many bodies/surfaces) by saving the solidworks model as an STL file. I am able to get to the meshing window but when I click 'generate mesh' the error as shown in the picture occurs. ("The mesh generation did not complete due to poor quality elements or incorrect input. Please try meshing with another mesh method or different mesh options.)

      Is it an issue with the file type? Please advice.

    • Rob
      Ansys Employee

      No, but it may be a problem with the geometry. Note, for an HVAC calculation you need the fluid part of the domain, ie the bit that isn't carriage. You currently have the carriage geometry shown. 

Viewing 4 reply threads
  • You must be logged in to reply to this topic.