3D Design

3D Design

How to restore View in Design Modeller

    • lampela
      Subscriber

      Hi everyone,


      I am struggling with restoring default window location in Design Modeler. I'm using workbench 19.1 version. I clicked something and as you see on the picture design modeler looks weird. How to restore default wiew? As you see i can't do that from viev pop up menu like it was possible in previous version.


    • Sandeep Medikonda
      Ansys Employee

      Hi, 


        Please try resetting in WB and if nothing works reset the appdata and that should fix the problem. Please see this discussion for details.


      Regards,
      Sandeep
      Best Practices to post on the Student Community

    • Gary Stofan
      Ansys Employee

      The "Reset Layout" is not available when BladeEditor toolbar is active. 
      User can disable BladeEditor from DM > Tools > Addins if he does not want to use it.


       


       

    • lampela
      Subscriber

      Thanks Gray_S, that helped

    • adk48ist
      Subscriber

      There is no Addins under tools on my workbench 


      there is only extensions

    • Aniket
      Ansys Employee

      adk48ist Please post a new query if you feel this solved query does not answer your question. Also, Gary has asked to use Tools in DM not in workbench.


      -Aniket


      How to access Ansys Online Help Document


      How to show full resolution image


      Guidelines on the Student Community


      How to use Google to search within Ansys Student Community


       

    • sahil
      Subscriber

      Hello everyone,


      I am getting a problem in restoring the default window location in the Design Modeler the same as lampela. I'm using workbench 2020 R1.  


      As @adk48ist suggests, but there is no Addins under tools on DM. Please anyone can help me to solve this issue. 

    • MahdiA
      Subscriber
      Gray_S thank you. it was helpfuln
    • Grant Jarrett
      Subscriber

      Once you go to tools, you have to click on options, than a window will open up that has Addins. However, I did this and disabled blade editor but I still cannot revert my windows to default.

    • AlexSzatmary
      Subscriber

      Here is how to do it step-by-step. In Design Modeler,

      1. Click Tools>Options
      2. Click Addins.
      3. Set "BladeModeler Licensing" to "No".
      4. Close and re-open Design Modeler.
      5. Click View>Windows>Reset Layout
Viewing 9 reply threads
  • You must be logged in to reply to this topic.