General Mechanical

General Mechanical

I am getting error on AQWA solver, PLD and PLT file missing.

Tagged: 

    • prashant_learner
      Subscriber

      After AQWA solver completes solution successfully .pld and .plt files are missing in solution.

    • Vigneswaran Sridharan
      Ansys Employee
      Hey The error reported by Workbench suggests that the requested plot quantity does not exist in the PLT file.
      There is a small possibility that you may encounter this error when adding new results to a project created and solved in an older version.
      Re-running the calculation should certainly solve the problem.
      As a side note: since Release 17.0 Aqwa Workbench automatically generates a Mass Distribution (MSD) file which is used in the calculation of Shear Forces/Bending Moments. If you run the Workbench-generated DAT file directly you should ensure that the MSD file is in the same folder as the DAT file.
      Vigneswaran
      Ansys Help
      Ansys Learning Forum
    • Erik Kostson
      Ansys Employee
      Hi


      As suggested by our colleagues and keep looking for updates there and workarounds:

      Thank you

      Erik
    • Erica2018a
      Subscriber
      I have this problem too ... did you find a solution?
    • euui2000
      Subscriber

      Please use Workbench version over 2020R2.

      It is not properly working under this version.

      Follow the below steps.

      1. Open and Change the setting of External Operation before Solving.
      2. Set "Run a Python Script"
      3. Add this script in the generated file.
        for ext in [".PLD", ".PLS"]:
             open(AqwaInputFileNoExt + ext, "a").close()

    • Udara Gunasekara
      Subscriber
      same error any solution for this currently using Ansys 2019.2 If there is any solution please share
Viewing 5 reply threads
  • You must be logged in to reply to this topic.