Ansys Free Student Software

Ansys Free Student Software

I have an issue with the display when i open mechanical

    • claudiokid2001
      Subscriber

      I have a 4k resolution laptop and i had to the change the dpi setting in order to fix the scaling issue. Even though the workbench now is fine and ready to be used, when i double click on Model and the mechanical app opens some of the buttons seems to be hidden by a blue rectangle and the words become thick, black and blurry. It is not a huge problem but it honestly bothers me a bit. Thank you for the patience and the time for responding. Im an italian mechanical engineering student in my 2nd year of studying, sorry if i did not explain the issue well, but i hope the images will fill my mediocre english.

    • George Karnos
      Ansys Employee
      If 4K Display is being used , try the following:
      1.Change the High DPI settings under compatibility settings." Properties of workbench > Compatibility > Click on Override high DPI scaling "

      2. Change the "Scaling performed by" option to "System(Enhanced)"
    • claudiokid2001
      Subscriber
      Thank you for the answer. I have already done these steps in order to fix the main issue i had due to my 4k resolution disply. I tried to set the same dpi settings for both workbench and mechanical apps but I still have the same problem which i described and showed on my first question post at the top of this page.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.