Ansys Products

Ansys Products

I was trying to work in ACP (PRE). When I updated the module, I got this error. Please Help.

Tagged: 

    • Muizz9911
      Subscriber
    • Sean Harvey
      Ansys Employee
      ,nAre you able to locate the log file? You can go to Workbench and then go to View in the main menu, pick files and locate the log file and see if there is any indication of the issue.nAnother thing you can try is this may help if something is corrupt or outdated.nSave a copy of your model as backup you can revert tonDouble click on setup cell and open ACPnRight mouse button on ACP Model in tree and pick Export Composite Definitions to ACP File. Save this not in the default location as it will get overwritten. Save in other directory.nNow go to the project schematic and right mouse button the setup cell and pick reset. This will clear the ACP data (but we just wrote it so we will import in next step)nNow double click on setup cell and open ACPnNow right mouse on the ACP Model and pick Import Composite Definitions from ACP File and pick overwrite existingnThen update the model. This may or may not fix the issuenIf does not fix, then drag and drop a new ACP onto the old and share engineering data, geometry and model.nNow repeat steps 5 to 7.nThe idea is that something got messed up and we are creating a new ACP system but using the definitions, etc. that you might have spent a lot of time to create so that is the idea behind exporting and importing.nLet us know how it goes.nBest Regards,nSeann
Viewing 1 reply thread
  • You must be logged in to reply to this topic.