Ansys Products

Ansys Products

Icepak Not Running

    • upot2
      Subscriber

      Hello,


      I seem to be having issues running Icepak on my computer. I have an ANSYS CFD Research License installed, however when I open up Icepak, I am not able to click on any of the options. Neither does it show the default window of 'Open Existing', 'Unpack'. Right now, it's basically a blank Icepak window with the toolbar grayed out. When I open up Icepak through Workbench, it works fine allowing me to run the simulations as expected. So basically Icepak does not work when I open it up through the Start Menu. ANSYS Spaceclaim on the other hand is working fine. I have attached a screenshot of the blank Icepak image. 


      Could someone tell me what the issue maybe? 


      Thanks


      Nithin

    • Karthik R
      Administrator

      Hello,


      On first glance, it seems like a systems issue. I'm moving your question to the 'Installation and Licensing' thread for better visibility. I hope this helps.


      Best Regards,


      Karthik

    • tsiriaks
      Ansys Employee

      Hi upot2,


      Can you try renaming the file .icepak_defaults under C:Users   to something else, like old.oldicepak_defaults


      If that doesn't help, Open CMD Prompt, then type 'dxdiag' (without quote ' ') . Once the dxdiag gui is launched, go to 'Display' tab and take screenshot , then post it here.


      It might also be worth trying to set this environment variable ICEPAK_JOB_DIRECTORY with its value being the path to the working directory. You can specify the path something like C:Temp


      Thank you,


      Win

    • upot2
      Subscriber

      Hello,


      Could someone help me with this issue? It has not been resolved. 


      Thanks

    • tsiriaks
      Ansys Employee

      Hi upot2,


      Can you post the screenshot of the 'Display 2' tab as well ?


      Do you have a dedicated graphics card like Nvidia, AMD on the machine ?


      The ICEPAK_JOB_DIRECTORY is the Windows environment variable. You can set an environment variable by following these steps


      https://www.java.com/en/download/help/path.xml


      The value can be any path that you want your Icepak job to be written on. But for this test, you should specify something simple like C:Temp


      Thanks,


      Win

    • upot2
      Subscriber

      Hello tsiriaks,


      I tried setting the environment variable as you suggested-it did not work. With regards to the display, this should not be the issue since I have used ANSYS on the same computer with a previous license without any issue. Right now, Icepak opens up but the toolbar is greyed out and it does not allow me to select any of the options. Closing the window too isn't allowed and I'm forced to shut it down by opening up task manager and ending the task. It works fine when I open Icepak through Workbench. Anything else I can try?


      Thanks

    • David Yakinian
      Ansys Employee

      Hello,


      Are you running dual monitors? Is your primary monitor the right monitor? If you are, try this out, I've seen something like this before. Change your primary monitor to the left one.


       


      Right click the desktop, screen resolution, click on the left monitor, make primary. Might differ depending on your OS, I am on Windows 7.



      If this doesn't apply, disregard.

    • upot2
      Subscriber

      Hi Dyakinian,


       


      Thanks a lot! Changing the main display worked.


       

    • David Yakinian
      Ansys Employee

      This is a very specific bug, it looks like there is no issue with 19.1.

    • Amanpreet Singh
      Subscriber

      Hi

      when i try to start ansys icepak it is not running can someone resolve this problem

Viewing 9 reply threads
  • You must be logged in to reply to this topic.