Electronics

Electronics

Import of a GDS in ED does nothing

    • ChriWaa
      Subscriber
      Dear all,nnI am new to Ansys and currently trying to figure out how to work with Electronics Desktop 2020 R2 with HFSS. I ran into a problem, that I failed to resolve:nWhen trying to import a GDS file into the 3D Modeler of HFSS (Modeler -> Import...), I can select a GDS file, I can see the correct layers of the file, but when I import it with the standard settings (Nodes: Convert to boundaries, Import method: Acis) nothing happens, except some automatic zooming. There also appears a warning that one layer has self-interactions and will be skipped, the file consists of 2 layers. However, we tried the exact same GDS file on another computer and it worked, so it's no issue with the structure that should be imported.nHas anyone encountered a similar problem? Is there some hidden settings check box that I have to click?.Thanks for any helpnChristophernnRelevant system informationnProgram: ANSYS Electronics Desktop 2020 R2nSystem: Windows 10 Enterprisen
    • rtk
      Ansys Employee
      ,nWhile handling GDSII 2D models note that object, material, and parameter names with non-ASCII characters are not allowed for data transfer. Such transfers fail and produce an error message.nAlso, please cross check the below Window example with your GDS import window for any missing settings. nIf the file is runnable at another AEDT, then it should be fine at your end as well. AFAIK, there is no enable/disable settings specifically for file importing in HFSS.Hope this helps!nBest Regards,n
Viewing 1 reply thread
  • You must be logged in to reply to this topic.