3D Design

3D Design

Importing geometry from NX to Workbench problem

    • slavonija035
      Subscriber

       Hello everyone

      Few months ago, I used ansys 18.2 workbench for my university optimization project and the geometry import from NX 10 and NX 11 to Workbench was very fine, with no problems. 
      Few days ago, I tried to do the same thing but without any success. I tried to install and re-install ansys and nx but it didn't help. My problem is that every time I want to import geometry from NX there is error (geometry interface not found, unable to initialize geometry, unable to attach geometry). Can anyone tell me what should I do to make geometry import from NX to Ansys possible?

      Thank you very much on every suggestion   

    • peteroznewman
      Subscriber

      I assume you are still connected to the University license server for ANSYS and have not downloaded the free Student license as the latter does not include an interface to NX.


      Given that, the reason may be that you have not run the CAD Configuration tool.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.