Preprocessing

Preprocessing

Inflation Boundaries as Named Selections not chosen after geometry update

    • Wolfgang
      Subscriber

      Dear all,

      I am trying to set up an automatic process with Ansys Mesh using imported geometries via SpaceClaim by varying the parameters.

      The named selections are also imported and all mesh settings choose their named selections automatically except the boundaries in the inflation option.

      To be more precise, the named selection is chosen but with a yellow background color so i have to check again manually as you can see in picture 1.



      As in the ansys manual described, i have changed to option "programm controlled inflation" to "include" within the named selection as you can see in picture 2.





      I would be really grateful for your suggestions to solve this.


      Best wishes

      Bastian

    • Rob
      Ansys Employee

      Setting the NS should work. I always make sure all the automatic inflation options are off. Can you check the surface labels came through OK?

    • Wolfgang
      Subscriber

      Hi, 


      many thanks for your reply. What does NS mean? The automatic inlation option has to be switched off within the general mesh settings, right? 


       


      I am pretty shure the surface labels came through correctly as I have to select exactly the same named selection manually.


      This means after selecting it manually, in the "Boundary" row appears exactly the same name of the named selection as you can see in picture 1 above with the difference of a white background color instead of a yellow background.


       


      Best wishes

    • Rob
      Ansys Employee

      NS - NamedSelection, I'm lazy.....  Yes, turn off automatic inflation. 


      Double check the surfaces, along with any in the other groups. I've not heard of any issues so please check through carefully. 

    • Wolfgang
      Subscriber

      Hi,


      I turned off the automatic inflation:



       


      Then I updated the geometry by changing a parameter. The following message appeared as before for the meshing part:



       


      Checking the named selections, it turned out everything is alright but the named selection for the inflation boundary has still a yellow background:



       


      Have a closer look on the named selection "InletDomain_InflationCoarse" with the yellow background above. After selecting manually the same named selection again, the backgound color became white and the meshing was carried out correctly:



       


      It is a bit weird... My intention is that the named selection are selected automatically for the inflation boundary. Remarkably any other named selection is selected automatically e.g. for face sizings and so on.


       


      Best wishes

    • Rob
      Ansys Employee

      Can you try with a different named selection in the inflation setting? Ie test whether it's inflation or that label that's the cause. 

    • Wolfgang
      Subscriber

      Hi,


      I gave a try with a complete new  and simplified model. The described issue is still persistent. 


    • Rob
      Ansys Employee

      It's working here. Which version of the software are you using, and are you assigning the NS in SpaceClaim or Meshing?

    • Wolfgang
      Subscriber

      I am using v19.1. The named selections are imported as colors to SpaceClaim. From SpaceClaim it goes to Meshing. 


      Any other NS ( I start deploying your abbreviations ) are applied correctly by Meshing unless the boundaries for the inflation.

    • Rob
      Ansys Employee

      Can you try in the current release? 

    • Wolfgang
      Subscriber

      After updating to Ansys 2019 R2 (this seems to be the latest release available on the website) the issue is still persistent like desribed above.


       



       



      • automatic inflation is switched to "none"

      • program controlled inflation is switched to include within the named selections

      • after updating the geometry, the boundary still has the yellow background. After clicking on it again manually it becomes white and meshing is done correctly. But this manual step has to be done with every geometry update.

    • Rob
      Ansys Employee

      Turn off program controlled too. 

    • Wolfgang
      Subscriber

      I am not sure what you mean.


       


      Do you mean this option:


    • Rob
      Ansys Employee

      Yes. But also open up the Inflation -> Advanced options. 

    • Wolfgang
      Subscriber

      still not sure what you mean:



       


      Within the advanced options there is no further option to turn of progamm controlled inflation.

    • Rob
      Ansys Employee

      OK, wanted to check there wasn't anything in there. 


      Have you spoken to your supervisor? As it's working here I'm not sure what the problem is.  

    • Wolfgang
      Subscriber

      Hi, 


      the last weeks on vacation, so many thanks for your patience.


      I spoke to my supervisor before. We also tried it unsuccesfully several times in different projects. 

    • Rob
      Ansys Employee

      As it worked here, I think you'll need your supervisor to log a support ticket. Staff can't download files from here (we're not allowed for various reasons) so we can't look at your files. 

Viewing 17 reply threads
  • You must be logged in to reply to this topic.