Fluids

Fluids

Inlet/ Outlet not appearing.

Tagged: 

    • cnorrie5
      Subscriber
    • Karthik R
      Administrator
      Hello Are the inlet and outlet boundaries specified on a solid object? Also, are these external boundaries for your computational domain?
      Karthik
    • cnorrie5
      Subscriber
      the yellow box in the first image is the domain
    • Karthik R
      Administrator
      And could you please point me to the Inlet & Outlet boundaries in Ansys Meshing tool?
    • cnorrie5
      Subscriber
      Far end is inlet near is outlet in the yellow picture
    • Rob
      Ansys Employee
      You're in Workbench Meshing, and the surfaces look OK. However, you also have four parts, is that correct?
    • cnorrie5
      Subscriber
      The top image is from Fluent the bottom is from Meshing, Yes I think so. I was advised to manually input my contact regions to solve my mesh interfacing issues.
    • Rob
      Ansys Employee
      Yellow in Fluent implies an interface zone. Please post the boundary condition & cell zone list from Fluent so we can see what's going on.
    • cnorrie5
      Subscriber

    • cnorrie5
      Subscriber

    • Rob
      Ansys Employee
      That's odd, the surface labels should pass to Fluent. If you click on the inlet label in meshing how many faces are in the zone?
    • cnorrie5
      Subscriber
      1 Face


    • Rob
      Ansys Employee
      And no wall-surroundings. If you click on File - Export what do you see when you read that mesh into Fluent standalone mode (instructions at the top of the Fluids section on how to do that).
    • cnorrie5
      Subscriber
      Apolgies for the delay, i was unable to respond due to the forum being down.

      this is the warning that I am getting now


    • cnorrie5
      Subscriber
      I have read some other forum questions regarding this error but i have had no issue with it prior with this machine.

    • Rob
      Ansys Employee
      Weird, try a restart. It looks like the licence manager isn't active. or will know more.
    • cnorrie5
      Subscriber
      I tried a restart however it is still not working?
      I am also unable to shut down FLUENT
    • cnorrie5
      Subscriber
      the icon is still there but I cannot access it
    • Rob
      Ansys Employee
      Try using 127.0.0.1 as the IP and check the parallel interconnect options. There are threads in the Installation part so please check there.
Viewing 18 reply threads
  • You must be logged in to reply to this topic.