Ansys Products

Ansys Products

Instalation Launcher does not work

    • Quirin95
      Subscriber

      Hello,


       
      I downloaded the Software in the Version 2019 R3 for a fluid dynamics class. Sadly I have problems installing it.
      After downloading unziping and clicking on setup, the Installation Launcher pops up. However, there is no button to pursue the installation. The only Button responding to a click is the exit button. A Picture of the Installation Launcher is attached.
       
      Closing all other applications doesn´t help eather. I use a Windows 10 (version: 1909) 64Bit System Asus Laptop.
      Is there any solution for this Problem.
       
      Thanks
    • EDGR0SLZR
      Subscriber

      I had the same probleme and still can't make ir run. Did you find out how?

    • Rob
      Ansys Employee

      Did you run setup as Admin?

    • Quirin95
      Subscriber

      Yes I did

    • Yair
      Subscriber

      I have the same problem. I changed the system language to english and it still didn't work.


      this is my system information:



       


      The exe file path is all in english.


       


      Thanks!

    • Garionlg
      Subscriber

      Hello, I'm trying since yesterday and I have the same problem on my computer. According to the installation step, I should "Click the right arrow button to accept the default values throughout the installation." but I don't have this page, I have only this : 


      and I can click only on the "sortie", which closed this page and nothing else.

    • tsiriaks
      Ansys Employee

      Aside from systems language being English, please make sure that your user account does not contain special characters or non-English letters or space. Please try creating a simple/test Windows user account with only English letters and/or number, such as abc123 


       

    • Garionlg
      Subscriber

      Thank you, it was the problem ! I put the installation files in a file whose name included accents. 

    • pedro300598
      Subscriber

      I'm with the same problem. Is there any solution for this?

    • Quirin95
      Subscriber

      Aside from systems language being English, please make sure that your user account does not contain special characters or non-English letters or space. Please try creating a simple/test Windows user account with only English letters and/or number, such as abc123 


       this was the Solution for me


Viewing 9 reply threads
  • You must be logged in to reply to this topic.