Ansys Free Student Software

Ansys Free Student Software

Installation problem in workbench 19.2

    • Nitrox
      Subscriber

      Hello,


      the first time I installed the product 19.2 I don't run the installer as administrator and get an error in which the program (workbench 19.2) was unable to load the necessary addins, so I unistalled the product, delete all the directory and reinstalled it following the right procedures but I still having the same issue I report the error window.


      I add the I have a geforce gpu updated to the last driver running on win 10 


      Thanks for the help, I try everything I found on this site but I still can't sort out the problem

    • tsiriaks
      Ansys Employee

       Hi Nitrox ,


      So, this is the scenegraph issue that we have seen a lot lately. Have you tried creating a simple Windows user account name (say 'abc' or something) and also make sure that the Windows default language is English ?


      Thank you,


      Win

    • Nitrox
      Subscriber
      Hi thank you for the support No the default language is not english, So I have to try to create a new windows account with english language and install ansys there?
    • tsiriaks
      Ansys Employee

       Hi Nitrox ,


      You don't need to reinstall ANSYS unless you see 'install.err' file under (default installation location) C:Program FilesANSYS IncANSYS Student


      But for the rest, you are correct, you would need to create new Windows account with english language, also make sure the default language setting is set to English , ref: https://www.windowscentral.com/how-properly-change-system-default-language-windows-10


      Thank you,


      Win

    • Nitrox
      Subscriber
      Yeah everything working now Thank you so much
    • tsiriaks
      Ansys Employee

      Hi Nitrox,


      That's great ! I'm glad everything is working now.


      Could you mark the thread as resolved (click Reply to the post that you think is the resolution to your issue , then mark it as the answer) ?


      Thank you,


      Win

    • xli373
      Subscriber

      Hi Win,


      Does it mean that my Windows default language must be English? Because my system does not allow me to change the default language, is there any alternatives?


      Btw, my problem is that nothing happened when I click Install ANSYS Products”. (I choose the English version but my system is not in English)


      thx


      Sean

    • tsiriaks
      Ansys Employee

      Hi Sean,


      We have seen a lot of localization issue that can cause many different errors. English is not really a 'must' because there are some other people who can use it without setting English as a default; however, there is a chance that you would run into issue.


      I've never seen the symptom that you described (that is caused by localization issue), there could be some other things in play here. Can you create a new thread for this issue ? 


      In the meantime, I would check any security/anti-virus software on your mention and try temporarily turning them off.


      Thank you,


      Win

    • ISMAELFM
      Subscriber

      try to create a new user account and configure it for English.

    • sansar88
      Subscriber

      Even after I completed installation following all steps, I couldn't find the workbench.I tried 19.2 several times.How am I supposed to do?


       

    • tsiriaks
      Ansys Employee

      You meant you can't find shortcut to launch it ?


      What is the name of the installation package that you used ?


      What if you start it from the CMD Prompt


      "%awp_root192%FrameworkbinWin64runwb2.exe"

    • falencio
      Subscriber

      I also have this problem


       


      An unexpected error has occurred: The following required addins could not be loaded: Ans.SceneGraphChart.SceneGraphAddin. The software will exit.
      --- System.AggregateException: The following required addins could not be loaded: Ans.SceneGraphChart.SceneGraphAddin. The software will exit.


       


      --- System.DllNotFoundException: Unable to load DLL 'SceneGraphChart.Components.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)
         at Ans.SceneGraphChart.Engine.Ans_SceneGraph_Bootup(Object p_iConfiguration, Object p_iErrorHandler)
         at Ans.SceneGraphChart.Engine..ctor(IConfiguration p_config, IErrorHandler p_errorHandler)
         at Ans.SceneGraphChart.SceneGraphAddin.Load(AddinLoadContext context)
         at Ansys.Core.Addins.AddinManager.setupAddin(String path, String name, AddinBase addin)
         at Ansys.Core.Addins.AddinManager.LoadAddin(String name, String path)


       


      I have tried all of things that I have read on this forum


       



      • I have updated the graphics card and the drivers. I have a NVIDIA GeForce GTX 1050

      • I have verified that the graphics card used for ansys is the NVIDIA

      • I have renamed the %APPDATA%Ansys to %APPDATA%Ansys_old

      • I have created a new windows user with only English characters and I configured English language on windows

      • I have uninstalled Ansys with the uninstaller and I have reinstalled it several times, also with the new user. I have verified all of times that I have deleted all of Ansys folders before reinstalling it again.

      • I have rebooted my PC many occasions after doing some process


      But after that, unfortunately workbench doesn't work...

    • falencio
      Subscriber

      You meant you can't find shortcut to launch it ?


      What is the name of the installation package that you used ?


      What if you start it from the CMD Prompt


      "%awp_root192%FrameworkbinWin64runwb2.exe"


       


       


      Please I need your help


    • falencio
      Subscriber

      I need your help please

Viewing 13 reply threads
  • You must be logged in to reply to this topic.