General Mechanical

General Mechanical

Invalid Syntax on ACP (pre)

    • Abilash95
      Subscriber

      Hi


      Everytime I click "edit" on setup of my ACP (pre) module, this message pops up of "invalid syntax". How do I solve this?

    • Sean Harvey
      Ansys Employee

      Hi,


      A few things to try. Right mouse button on setup and pick clear generated data.  Also, be sure you have shell elements in the meshed model as ACP uses shells as the starting point for both layered shell and layered solids (solid model extraction) methodologies.  If this does not work, please try inserting a new ACP system and either connect the geometry or mesh from your existing ACP to see if it is unique to that ACP system or is coming from upstream Geometry or Mesh. If at that point it does not work, see if you can do a generic model (rectangular plate with layup).  Thank you.



      Regards,
      Sean

    • Abilash95
      Subscriber

      Hi, 


      So I've tried it as you said and it still is not working. I've attached a screen recording of what I'm doing and I'm working with a flat panel. When I edit the model to give it thickness and assign a material, a green cross appears next to the surface. Any idea what that means?


       


      https://drive.google.com/file/d/1JE3CgDMKPEl0efcMcY_BzZcG3dgZeH5f/view?usp=sharing


      Thank you!

    • Sandeep Medikonda
      Ansys Employee

      Abhilash,


        You can't just update project as you don't have the model correctly setup in ACP. You need to first update the Model by right-clicking and selecting 'Update'. Then either Right click on Setup > Edit or double-click on Setup. Once ACP opens, set up the fabric properties, layers, orientation etc. Remember that you need to Update whenever you define a new item or modify one in ACP.


      ~Sandeep

Viewing 3 reply threads
  • You must be logged in to reply to this topic.