3D Design

3D Design

Issue to create a Blend of 2.0 mm only – and the Ansys 19.0 does not want to accpet it, although

    • Georgiro
      Subscriber

      Issue to create a Blend of 2.0 mm only - and the Ansys 19.0 does not want to accpet it, although the rest of the 90 ° is fine. So what kind of problem can this be? I have no idea. See the pictures below.

    • Georgiro
      Subscriber

       At least you could make me to understand this problem, e. g. to tell me what kind of issue I can have here? Thanks

    • peteroznewman
      Subscriber

      As kkanade said in the other thread, "please try to create round for all edges in that loop in one go".


      What that means is to delete all the blends that you have, and make one new blend but select all the edges in the outside loop of the face in a single blend.


      If this solves your problem, click Is Solution and close this discussion.

    • Georgiro
      Subscriber

      Ok, I will try it. So what you say is to delete the blends (all of them) and later on to try it to do it again. But what is the outside loop for the one around the parts of the holes of the bolts? The 6 parts on the whole piece? Ok, I will try it and let you know the details. Thanks Jiri

    • Georgiro
      Subscriber

      So I tried it and it does not do anything else, basically the same problem as you can see in the picture below. Again it has many of features without making the blend at all.

    • Georgiro
      Subscriber

      And I tried it with first bleding done on the bolt wall of the structure and also first done on the blending of the 90 deg edges...but nothing was successfull. Unfortunately - but it should be basics at least for me...


       

    • Georgiro
      Subscriber

      It there any other way how to do this geometry rounded? Thanks Jiri

    • Georgiro
      Subscriber

      It is not WORKING AT ALL, so what to do into create the rounded shape?

    • peteroznewman
      Subscriber

      Jiri, please show a snapshot of:


      (1) the part with no blends


      (2) the 17 edges selected on the part with no blends during the blend feature creation



      (3) the result after you click Generate


      Make sure to show the Outline tree and the geometry.


      I'm not sure you understood before that when we say pick all the edges, that you have to get all 17. I believe you missed edge #12


       

    • Georgiro
      Subscriber

      Ok, I will do it, but I am not sure if this will be possible to change it, but I tried to make the blend just on the made pice /basically absolutely similar/ and it went OK, so I am not sure what mistake I have made...

    • Georgiro
      Subscriber

    • Georgiro
      Subscriber

      This including the small part you mentined. On the top of the part on the picture.

    • Georgiro
      Subscriber

      And now I am totally confused, because as you say, it now is fine, it is not possible that now I do not have any problem. You are the most amazing person! Thanks a lot!


    • Georgiro
      Subscriber

      I will start to be more in details, I was just doing what I did not know!!!

    • peteroznewman
      Subscriber

      Great!  Please mark the post that answered your question with Is Solution to close this discussion.  Open a New Discussion for a new question.

    • Georgiro
      Subscriber

      Yes, I will do it, no worries.


      Thanks

Viewing 15 reply threads
  • You must be logged in to reply to this topic.