General Mechanical

General Mechanical

Issue with creating an animation video

    • DavidSzonyi
      Subscriber

      Hi,


      When trying to create a video inside Mechanical by hitting the export video file button, the saved video only shows a very close up view of the top left of the view port (picture below). I've tried playing with the graphics options (increasing the video height and width) but it doesn't change anything. I'm not sure but maybe this issue has something to do with the fact that i'm running ANSYS in 4K resolution. Any help would be greatly appreciated.


      Cheers,


      David


    • peteroznewman
      Subscriber

      If you set the display resolution to 1920x1080 I expect you will get a normal video output.

    • DavidSzonyi
      Subscriber

      Just tried it, it seems to be better but it's still very zoomed in (picture below). I can probably lower my resolution even further and that might help, but there's probably another issue at play here as well.


      Thank you,


      David


    • peteroznewman
      Subscriber

      See if there are settings in the 3D graphics card driver that you can tweak.

    • DavidSzonyi
      Subscriber

      I found the issue, I had "Disable display scaling on high DPI settings" selected in the ANSYS Workbench properties window. I had this turned on to help run ANSYS in 4K. Found that info here:


      https://studentcommunity.ansys.com/thread/installation-issues/


      I turned it off and went to 1920x1080 and it seems to work now. I'll have to run ANSYS in 1920x1080 from now on but at least it works!


      Thanks,


      David

Viewing 4 reply threads
  • You must be logged in to reply to this topic.