Electronics

Electronics

Issue with HFSS simulation in ANSYS EM suite 17.0

    • siva_puranam
      Subscriber

      Hello,


      I am running a simulation for my research paper and I run into a strange HFSS error that I have never seen before.


       1) Communication failure - System Error no 0: error description - Success


      2) Adaptive solution Process hf3d exited with code 99


      3) Adaptive solution - system error no 32, error description : broken pipe


       


      Could any of you please help me with it ?


      Thank you.


       


       

    • pgl
      Ansys Employee

      Is this a repeatable error? i.e. Does this error occur every time you run a specific simulation, or any HFSS simulation (different model etc)?


      Are you able to upgrade to a more recent release than R17.0? I'd like to know if the issue also occurs with the R19.0 or R19.1

    • asoodeh
      Subscriber

      Hi, 


      My question is regarding the GND layer drawn underneath the substrate which is considered as a reference. Could you let me know if all points of this GND layer remain at the same potential. In other words, are all the parameters of this layer including its inductance and resistance included in the final results? If so, is there any way to de-embed the final results so the effect of this layer can be removed from the final results? As far as I know, the software programs whose simulator is based on Momentum de-embed the results. Is there any way for de-embedding in your program?


      I have another question regarding the lumped port calibration. What I realized is that there is an option included for the lumped ports to remove the effect of its self-inductance but in case of two ports placed close together the effect of their mutual inductance cannot be removed. Is it right? Has this issue been solved in the newer version of ANSYS EM desktop?


      Thanks

    • HamzaKiani
      Subscriber

      Hi,


      I'm also encountering the same error while simulating an array of 64 antenna elements. So I try to answer your questions sequentially so that you can help us resolve this problem.


      Q. Is this a repeatable error? 


      A. Yes, this error is repeatable. I've analyzed my file on three different Work Stations and after some time same error pop-out. 


      Q. I'd like to know if the issue also occurs with the R19.0 or R19.1?


      A. I'm already using R19.0.

    • karachupex
      Subscriber

      Hi,


      I solved it by run program as administrator.


      Regards.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.