Ansys Products

Ansys Products

License server backward compatibility

    • heechangna
      Subscriber

      I updated the ansys license server for 2022R2 version.
      And, noticed that it is not working for the versions older than 2021R1.

      I have tested for 17.2, 18.1, 19.1, 19.2, and 2019R1: these are not working.
      But, 2021R1, 2021R2, 2022R1, and 2022R2 versions are working fine.

      When I run a job with older versions, I got messages:

      ANSYS LICENSE MANAGER ERROR:Capability Fluent Solver does not exist in the Ansys licensing pool.

      The specified license path:

          ANSYSLI_SERVERS: 23XX@licenseXXX.edu

          FLEXlm Servers: 10XX@licenseXXX.edu

      does not have any licenses for any product. Please make sure

      the license server has been started correctly.

       

      Invalid returned data from license server system.

      Feature:       fluent

      Hostname:      licenseXXX.edu

      License path:  28XXX@licenseXXX.edu:/usr/local/ansys/17.2/v172/fluent -

         /license/lnamd64/../license.dat

      FLEXnet Licensing error:-12,16

      For further information, refer to the FLEXnet Licensing End User Guide,

      available at "www.macrovision.com".

      =====

      Any suggestion would be very helpful!
      Thanks!

      -Heechang

    • George Karnos
      Ansys Employee

      If you open the Client License Preferences for the older versions and choose:
      Reset to Default.

      Does it show the licenses in the list?

      What is the output from choosing a license status from the client machine?

    • heechangna
      Subscriber

      Hi George,

       

      When I try to open the License Preferences on the Tools tab, I got:

      Any comment would be very helpful! Thanks!

       

      -Heechang

Viewing 2 reply threads
  • You must be logged in to reply to this topic.