Ansys Products

Ansys Products

“License server machine is down or not responding” FLEXIm error 96

    • DmitriiKruglov
      Subscriber

      Hello,


      After I completely deleted version 17 HFSS desk software and the license manager (I followed the guide on the ANSYS website) and installed the new version 19 of both, I got problems with the software trying to connect to the license server. Our license has expired couple of days ago, and we are running on 2 weeks extension now, I received and added the new license key into the License manager, but the error is still there. I hope somebody could help us with this problem.


      Thanks,


      Dmitrii

    • tsiriaks
      Ansys Employee

      Hello Dmitrii,


      HFSS requires certain network communications with the license server to pull the license. More specifically it must be able to communicate with FlexNet (default is TCP port 1055) and ANSYS vendor daemon 'ansyslmd' (default is a dynamic port).


       


      Please try the followings instructions to make sure that client can communicate with ANSYS vendor daemon on the server:


      There are two options:




      1. (Windows only) Add firewall exception to the executable    ansyslmd.exe  in C:Program FilesANSYS IncShared FilesLicensingwinx64




      or




      2. Open the port that ansyslmd runs on ; however , you must first set that to be static as it runs on dynamic port by default.


      To set the ansyslmd port to be static , please go to this (default location)


      (Windows) C:Program FilesANSYS IncShared FilesLicensinglicense_files 


      (Linux) ../ansys_inc/shared_files/licensing/license_files


      , and modify the VENDOR line in every .lic files


      so that it looks like this


      VENDOR ansyslmd PORT=1056


      (of course, you can use other port aside from 1056 as well)


      Please make sure that you restart the ANSYS License Manager after you edit this.




       


      Please let us know how it goes.


      Thank you,


      Win

    • DmitriiKruglov
      Subscriber

      Thank you, Win! Port was the problem, we figure it out.

    • tsiriaks
      Ansys Employee

      That's great !


      Thank you for the confirmation.


      Win

Viewing 3 reply threads
  • You must be logged in to reply to this topic.