Ansys Products

Ansys Products

License server machine is down or not responding (FLEXlm Error -96)

    • bgarrett
      Subscriber

      I have ANSYS Electronics Desktop 2017 installed on a server machine and on several personal computers that run off the license of the server. When I try to run HFSS on one of the particular personal computers I am unable to, and I encounter a series of "FLEXlm Error -96" errors. The software runs fine on the server machine and on other personal computers, and even used to run fine on this particular PC. However, one day these errors just started showing up. I have already allowed the ip address exceptions in the firewall of both the server and the PC. I have also already made sure to allow lmgrd.exe, ansyslmd.exe, ansysli_server.exe, ansysli_monitor.exe, and ansysli_client.exe. I also set the FLEXLM_TIMEOUT to 1500000. While installing HFSS on the particular PC I correctly set the server name and IP address. Does anyone have any suggestions to solve this problem?


      Thank you.


      Below are the following errors:


      Failed to check out license 'hfss_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)


       


      Failed to check out license 'designer_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)


       


      Failed to check out license 'q3d_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)


       


      Failed to check out license 'maxwell_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)


       


      Failed to check out license 'simplorer_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)


       


      Failed to check out license 'electronics_desktop'.


      License server machine is down or not responding (FLEXlm Error -96)

    • tsiriaks
      Ansys Employee

      Hi bgarrett,


      Can you test the network communication using telnet ?


      on the client machine, 


      telnet


      telnet


      Thanks,


      Win

    • bgarrett
      Subscriber

      Thank you for the response tsiriaks,


      I enabled TELNET and typed the following exactly:


      <128.4.13.194><1055>


      I then hit enter, and received the following:


      Invalid command


      I am able to ping that ip address without any loss.

    • tsiriaks
      Ansys Employee

      Please try this command


      telnet 128.4.13.194 1055


      You also have to test telnet via the other port used by ansyslmd process on the server. This is by default a dynamic port, so I can't tell you the specific port but you can check this on the server.


      Thanks,


      Win

Viewing 3 reply threads
  • You must be logged in to reply to this topic.