Photonics – Korean

Photonics – Korean

Lumerical Charge License Issue after updating to latest version

    • Sutan
      Subscriber

      Hello

      Recently, I updated the ANSYS Lumerical software to version 2022 R1. However, after doing so, when I tried to open a CHARGE simulation file made using previous version, I am seeing the following license error. Can you please let me why is this issue arising, when I am trying to open old files with the latest updated software version.

    • shchoi
      Subscriber
      Have you also installed the latest version of Ansys License Manager?
    • Sutan
      Subscriber
      Hi
      I only updated the ANSYS Lumerical Software. Where can I find the latest version of ANSYS License Manager.

      Regards
      Sushil
    • Sutan
      Subscriber
      Hi
      I found the license manager in the ANSYS Lumerical website, where I downloaded the latest Lumerical Version. Do you mean, I install the latest license manager in the main host server or just in my computer, which is using the floating license.

      Regards
      Sushil
    • shchoi
      Subscriber
      You only need to install the license on the first PC, that is, the main PC.
    • Sutan
      Subscriber
      I just noticed, its CHARGE module only which is showing the License issue, however FDTD, HEAT Module are working perfectly.
    • shchoi
      Subscriber
      First, would you like to re-run the Ansys License Manager?

    • shchoi
      Subscriber
      If you still can't, please check the following.
      1. Is the simulation already working?
      2. Whether it exceeds the limit of the core that can be returned to one license.
      3. In the error message, there is a content about port, whether 1055 or 1084 port is already being used by another program.
    • Sutan
      Subscriber
      The main server has ANSYS Lumerical and LAB MANAGER 2021 R1 installed. Is this also creating a problem, since my version is latest than the main computer. Since, other members are using the server, I cannot change it for now.
      Regarding the port, is there any way I can check if the port 1055 or 1084 is available or not?

    • Lito Yap
      Ansys Employee
      I see an issue with your Intel MPI -env APPDATA settings. I think you copy pasted the instructions from this post. You set the APPDATA to "C:\Users\lyap\..." this is my user name. From the screenshot your 'local folder' should be "C:\Users\sutan\..." or you can use "C:\". Also, if you are only running on your local computer "localhost", try to run this with Microsoft MPI instead. You can also check the resource configuration for FDTD or HEAT and use the same resource configuration from FDTD or HEAT.
    • Sutan
      Subscriber
      Thank you. It worked. :D


    • Lito Yap
      Ansys Employee
      You are welcome. Glad that its working now.
Viewing 11 reply threads
  • You must be logged in to reply to this topic.