Photonics

Photonics

Lumerical Interconnect simulation result

Tagged: 

    • goldenalcheese
      Subscriber

      Hi,

      When I run my circuit (containing Phase shifter and Waveguide coupler) for the first time, I obtain a weird transmission figure. I check the simulation log on the bottom, and notice that there are several warnings like 'no s parameters found'.

      However, when I run it the second time, then it goes fine, and I obtain the desired figure. As in this case, I am only using it as a pure waveguide, so I obtain a flat transmission figure always equal to 1.

      All my simulation results are attached. I am wondering what is happening? Why are the first time and the second time different? And why is the s parameter not found the first time?

    • Guanhui Wang
      Ansys Employee
      Hi goldenalcheese
      The "no s-parameter found" warning message is a false alarm, and this is a known problem. You may ignore this warning. It is strange that you run the simulation twice and they gave you different reuslts. Could you please let us know more about this problem?
Viewing 1 reply thread
  • You must be logged in to reply to this topic.