General Mechanical

General Mechanical

Mechanical 2022 R1 Bug? – Deformation Scale Factor can not be modified!

    • piknockyou
      Subscriber

      Hi!

      I got the latest version.

      But it is not possible to change the Deformation Scale Factor.

      Neither by typing a value or choosing the default values in the drop-down menu.

      Kind regards.

    • Erik Kostson
      Ansys Employee
      Hi

      Assuming that you have downloaded 2022 R1 from our customer portal.

      We can not observe this in 2022 R1 and in a static structural system.
      Also as seen in this Ansys video (time stamp 3:05), the deformation scaling seems normal.
      Can you let us know from where 2022 R1 was downloaded (customer portal), and some screenshots showing the model and the scale factor (any other information that you might find useful also).

      Thank you

      Erik


    • piknockyou
      Subscriber
      I have downloaded 2022 R1 from the customer portal.
      The video you attached does not show any manual selecting/typing of the Deformation Scale Factor.
      No screenshots will help. All to know is: It is not possible to change the Deformation Scale Factor. Meanwhile typing works but not the drop-down menu.
    • clotto
      Subscriber
      Hi.

      I have the same problem. When I change the scale factor, nothing happens. No matter what scale factor I choose, the display is displaying always the same. Sometimes when I click in one option on dropdown menu scale options, it don't change to the one I choose.
    • piknockyou
      Subscriber
      I reported this to the CADFEM Germany customer portal and ANSYS reported it back as a bug. A proposed workaround for German operating systems is setting the region settings to German (Switzerland) and restart ANSYS.
    • Alex
      Subscriber

       

      Hi all, 

      it there meanwhile a solution for this problem?

    • Francesco Nastrucci
      Subscriber

      Hi, same problem here. There's some workaround?

    • Alex
      Subscriber

      Hey Francesco, 

      yesterday I recieved the solution from ANSYS support team. My problem was that I used comma (,) instead of a dot (.) as a decimal symbol in windows region settings. I you change it, the scale factor will work fine. If you cannot or don't want to change this settings, you also can type the scale factor (for example "1") instead of using the dropdown menu.

    • Francesco Nastrucci
      Subscriber

      Thank you so much Alex! I've struggled with this for weeks... Now it works fine.

    • Mahir
      Subscriber

      Thanks Alex!! I've been trying to fix this problem for the last 1 month really.. You saved me finally.

Viewing 9 reply threads
  • You must be logged in to reply to this topic.