Preprocessing

Preprocessing

Mesh Problem due to ”Merged” Solids

    • myvue
      Subscriber

      Hello everyone,

      I am unable to mesh my geometry in ANSYS using any of the meshing options. The problem is that when I created the geometry in CAD, I merged two different solid bodies (using Union command in AutoCAD). So, now the mesher identifies an extra face between these two bodies and is unable to mesh. I have tried to simplify or repair the geometry in SpaceClaim, but to no avail. I have tried to blend, fill, find gaps etc. but nothing seems to work to make it as one body. I believe that there might be a slight gap between the two 'initial bodies', and they did not become completely one when merged. Here is a picture:

    • Keyur Kanade
      Ansys Employee
      Please check Blend and Pull commands in SpaceClaim. You can check them on youtube.
      Please check following videos

      Ansys Meshing Sizing:
      " target="blank">


      " target="blank">Ansys Meshing: Meshing Methods:
" target="blank">

Regards Keyur
How to access Ansys Online Help Document
How to show full resolution image
Guidelines on the Student Community
How to use Google to search within Ansys Student Community
  • 1shan
    Ansys Employee
    You could use the share topology option in spaceclaim under workbench> share and specify a coincidence tolerance greater than the gap.


  • Viewing 2 reply threads
    • You must be logged in to reply to this topic.